system requirements

The use of the progressive web app is independent of the operating system of your mobile device. We recommend that you use the following browsers to ensure that web app functions are used as error-free as possible:

  • Chrome
  • Firefox
  • Edge
  • Safari ab 11.0.2