Technical Prerequisites

These prerequisites are necessary for the installation of the Outlook-Add-In:

  • The Microsoft .NET 4.5 framework system has to be installed for the usage of the Outlook-Add-In.
  • While installing the Outlook-Add-In the installer checks if the required components are available. If a component is not installed, the system displays an error message. You have to install appropriate system upgrades to be able to install the Outlook-Add-In.